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Abstract - The carbon-fiber reinforced polymer composite 
used for spur gears are light in weight having high tensile 
strength to weight ratio and corrosion resistant. The 
Polyamide66 (PA 66) with carbon fiber (CF) reinforced gear is 
in great demand in many light duty applications as 
replacement of steel gears. By using varying percentage of 
CF/PA 66 composite specimens and spur gears are 
manufactured on injection moulding machine. The specimens 
are prepared as per ASTM and ISO standards and then tested 
in the laboratory to get the mechanical properties like tensile 
strength, tensile modulus, poison's ratio and density. The spur 
gear CAD modeled using CATIA V5 CADD software. In the 
present work Finite Element Analysis of the spur gear pair 
using ANSYS software is carried out by varying percentage of 
CF/PA 66 composite material. In the investigation it is found 
that the deformation, Von-Mises, Maximum Principal stress 
and Minimum Principal stress of composite material is better 
than Polyamide and almost equal or better than steel for 
optimum mixture of CF/PA 66 composites. 
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1. INTRODUCTION 
 
In order to overcome limitation of conventional spur gears, 
carbon fiber reinforced polyamide composite materials are 
preferred in many industries. Now a days metallic gears are 
replaced by polymer composite gear due to their light 
weight, good strength, reducing noise, and increasing wear 
and corrosion resistance. By percentage variation in carbon 
fiber and polyamide material superior properties are 
developed in composite material as good as steel material. 
By reinforcement of carbon fiber the tensile, flexural, 
compressive strength found to be better in some of 
polyamides. The composite gears find their special 
applications in pharmaceutical equipment, food processing 
machinery and also in chemical plant as they do not react 
with product.   
 
When CF content in PA6/CF composite is increased, 
increases the tensile strength, modulus and hardness but 
decreases strain at break point of PA6/CF composites [1]. 
Composite material provides adequate strength with weight 
reduction and they have emerged as a better alternative for 
replacing metallic gears [2]. However, the ultimate tensile 

strength, elastic modulus, and elongation of the composites 
decreased with increasing polypropylene [3]. The short 
graphite fibers reinforcement improves the friction and wear 
properties of PA11. addition of powder bronze and copper 
improves the friction and wear properties of PA/CF 
composite [4]. It is observed that the gear made of PA12/CF 
has excellent wear properties with added grease at the 
meshing region, higher load capability, excellent noise 
property, lesser water absorption as compared to PA6, PA66 
and PA46 [5]. Wear rate increases drastically when the load 
reaches a critical value for a specific geometry and running 
speed and finally gear failures are mainly at root and pitch 
fractures instead of surface wear [6-8]. When contact 
stresses increase, wear rate increases which can be 
measured on coordinate measurement machine [9-10]. use 
of nano composites spur gears for different rotational speeds 
and applied torque on the transmission efficiency of PA6 is 
reported [11-12]. Temperature has a critical influence on all 
polymer gears, much more than on metal gears [13]. The 
result shows in single tooth contact zone the maximum 
chance of contact/bending fatigue failure occurs. When 
plastic gear functioning and damages are observed, the 
contact fatigue life is less than the bending fatigue life [14-
15]. It is noticed that failure of spur gear is associated with 
bending strength and contact surfaces, it start from one 
tooth to all teeth [16, 17] and Hertzian surface pressure 
decrease [18]. Advanced FEM software has been used to 
simulate the spur gear analysis and validated with the 
experimental results [19-21]. 
 
The authors contributions are carbon fiber reinforced 
polyamide composite spur gears can be manufactured 
having adequate strength, weight reduction and friction 
reduction. It shows that PA12/CF has excellent wear 
property in polymer family. When the gear load reaches a 
critical value for a specific geometry then wear rate 
increases. Spur gear fails under bending strength, wear and 
dynamic load conditions. 
 

2. MATERIAL 
 
2.1 Polyamide 66 
 
Polyamide 66 has a high melting point, a great abrasion 
resistance and high water absorption. Hence it is preferred in 
making parts of machines. It is the most popularly used 



          International Research Journal of Engineering and Technology (IRJET)       e-ISSN: 2395-0056 

                Volume: 07 Issue: 08 | Aug 2020                 www.irjet.net                                                                      p-ISSN: 2395-0072 

 

© 2020, IRJET       |       Impact Factor value: 7.529       |       ISO 9001:2008 Certified Journal       |     Page 1209 
 

thermoplastic material due to its extreme heat resistance and 
strength. It is used in making carpet fibers, electro-insulating 
elements, bearings, gears and conveyor belts etc. Polyamide 
66 is supplied by Solvay Chemical, Korea in pellets form 
having the size, length 2.0 mm and diameter 1.5 mm. as 
shown in Fig.1. 

 
Fig -1: Pellets Polyamide 66 

 

2.2 Carbon Fiber 
 
Carbon fiber is usually combined with other materials to 
form a composite. When impregnated with a plastic resin 
and baked it forms carbon fiber reinforced polymer which 
has a very high strength-to-weight ratio and is extremely 
rigid although somewhat brittle. Carbon fibers are also 
mixed with other materials, such as graphite to form 
reinforced carbon carbon composites, which have a very 
high heat tolerance properties. Carbon fiber is supplied by 
Formosa plastics, Taiwan having mean length 6 mm and 
filament diameter 6 micron as shown in Fig.2. 
 

 
Fig -2: Short Carbon Fiber 

 

2.3 Carbon Steel 
 
Carbon steel is steel with carbon content varies from 0.05% 
to 2.1% by weight. as carbon percentage increases, steel has 
ability become stronger and harder; however it becomes less 
brittle. High carbon contain reduces weld ability and lowers 
the melting point. They are higher in weight, complex in 
processing, more costly, higher corrosion, more vibration 
and noise as compared to polymer. 
 
 
 
 

3. PROCEDURE OF DIFFERENT TYPES OF 
MECHANICAL TESTS  
 
Preparation of samples- The specimens are manufactured by 
varying CF content in steps of  0, 10, 20, 30, 40, 50,60 % in PA. 
Tensile modulus, Poisson's Ratio and density are found by 
conducting the tests in laboratory. The density is calculated 
from mass and volume ratio. The mass is measured in 
electronic balance machine and volume is calculated by water 
displacement method. The tensile test specimen is as shown 
in Fig.3. 

 
Fig -3: Test specimen 

 

4. DESIGN OF COMPOSITE MATERIAL SPUR GEARS. 
 

4.1 Design of spur gear in CAD software. 
 
STEP 1: START the CATIA V518 software. 
STEP 2: Start – Mechanical design – part design - click ok. 
STEP 3: Select plane XY- sketch – Draw the sketch. 
STEP 4: Draw the tooth profile using line & circle commands 
then trim the unnecessary part by using trim option. 
STEP 5: Make it to constraint with pressure angle is 22.5°. 
Select that tooth profile click on rotate command then 
instance-24 – from origin of circle –angle is (360/24)  
STEP 6: Exit to workbench –select the PAD command. It 
gives the thickness as 10.62mm  
STEP 7: Similarly design pinion and make assembly to form 
gear pair. 

 
Fig -4: CAD model assembly of spur gear and spur pinion 

 

4.2 Dimensions of Spur Gear and Pinion 
 

Table -1: Spur Gear Dimensions 
Parameters Spur 

Gear 
Spur 

Pinion 
No. of teeth, Z 24 23 

Module, m (mm) 1.7780 1.7780 

Width of the gear tooth, b (mm) 10.000 7.00 

Pressure angle, αn (degree) 22.5 22.5 

Root circle diameter, df (mm) 39.4238 36.85 

Tip circle diameter, da (mm) 38.3 44.4 
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Base circle diameter, db (mm) 46.2 37.78 

Pitch circle diameter, dp (mm) 42.65 42.68 

 

      
(a)Spur Gear  (b) Spur pinion 

Fig -5: Geometric dimension of a) Spur Gear b) Spur 
pinion 

 

4.3 Dimensional Measurement of steel spur gear 
using Coordinate Measuring Machine (CMM):  
 
The Coordinate Measuring Machine (CMM) plays a vital role 
in the mechanization of the inspection process. Coordinate 
measuring machine is relatively recent development in 
measurement technology. Basically, it consists of a platform 
on which the work piece being measured is placed and 
moved linearly or rotated. A probe attached to a head 
capable of lateral and vertical movements records all 
measurements. 
 

5. FINITE ELEMENT ANALYSIS 
 
An analytical solution is a mathematical expression that 
gives values of the desired unknown quantity at any location 
in the body, as the consequence it is valid for infinite number 
of location in the body. For problem involving complex 
material properties and bounder conditions, the engineer 
resource to numerical method that provides approximate 
that enables solution. 
 
A meshing and boundary conditions of the spur gear model 
has been generated according to geometric dimensions 
obtained by calculations. Meshing density is properly 
checked and refined in meshing area for optimal finite 
analysis. In this analysis boundary conditions are applied at 
the centre of spur gear as shown in fig.6. 
 

5.1 Analysis Procedure 
 
Step 1:  Static structure->Engineering Data->Material Add -
>Add Properties -> Geometry 
Step 2:  File-> Import the solid model from CATIA V5 
Step 3:  Model->Geometry->Mesh->Default Mesh 0.5 size-
>Refinement 
Step 4:  Structural-> Fixed support-> Select Cylindrical 
support 
Step 5:  Structural-> Frictionless support-> Select 
Cylindrical support 
Step 6: Structural-> Moment-> Select Cylindrical support 
Step 7: Select Phase-> Solution-> Von-mises stresses 

Step 8: Select Phase-> Solution-> Total Deformation 
Step 9: Select Static Structure-> Solve. 
 

5.2 Results of analysis 
 
After model is prepared in CATIA V5 R20 it is imported to 
ANSYS 19.1 for static analysis. In this analysis proper 
meshing and boundary conditions are applied. A moment in 
terms of torque 2.05 N-m is applied to gear geometry. The 
material property values like tensile modulus, Poisson's ratio 
and density are taken from specimens test results. In static 
analysis, total deformation, Von-Mises, Maximum and 
Minimum Principal Stresses are calculated for 0% CF and 
60% CF and are as shown in Fig.7, 8, 9. 
 

  
a) Meshing   b) Boundary Conditions 

Fig-6: Meshing and a boundary Condition of spur gear 
 

 
         a) Total Deformation b) Von-Mises Stress 

 
 c) Maximum Principal Stress d) Minimum Principal Stress 

Fig-7: Static FEA of spur gear pair of PA (0% CF) 
 

 
        a) Total Deformation  b) Von-Mises Stress 

 
 c) Maximum Principal Stress  d) Minimum Principal Stress 

Fig -8: Static FEA of spur gear pair of PA/CF composite 
material (60% CF) 

 

 
      a) Total Deformation  b) Von-Mises Stress 
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 c) Maximum Principal Stress d) Minimum Principal Stress 

Fig -9: Static FEA of spur gear pair of steel 
 

a)Total Deformation b)Von-Mises Stress c)Maximum 
Principal Stress d)Minimum Principal Stress 

 

6. RESULT AND DISCUSSION 
 
In order to investigate the effect of different volume fraction 
analysis is performed on PA and PA/CF specimens. The 
tensile modulus, Poisson's ratios were determined from 
tensile test and density measured of specimens from density 
measurement technique. Finite Element Analysis determine 
the total deformation, Von-Mises, Maximum and Minimum 
Principal stresses for a PA/CF spur gears of different volume 
fraction and their results are given below. 
 

Table -2: Specimen test results 
 

Test 
specimen 
material 
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a)                  b) 

 
c)     

Chart -1: a) Tensile Modulus, b) Poisson's Ratio and  
c) Density Vs % of CF in CF/PA66 Composite. 

 
 
 

Table -3: Static finite element analysis of gears results. 
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           a)                      b) 

 
           c)      d) 

Chart -2: a) Deformation, b) Von-Mises stress c) Maximum 
Principal stress and d) Minimum Principal stress Vs % of 

CF in CF/PA66 Composite. 
 

7. CONCLUSIONS 
 
 By various volumetric fraction of CF reinforced PA 66 
samples tensile strength, Poisson's ratio and density 
properties are calculated. The result shows that tensile 
modulus, Poisson's ratio and density of steel is more than 
CF/ PA 66 composite material. Minimum Poisson's ratio of 
CF/ PA 66 composite material is 8.82% less than steel. Hence 
the performance of steel is better than CF/ PA 66 composite 
material. Overall weight of CF/ PA 66 composite material 
spur gear is 5 times less than steel. 
 
In static analysis results, the total deformation steel is less 
than CF/ PA 66 composites. Furthermore, the total 
deformation of CF/ PA 66 composites is less than PA 66. The 
Von-Mises, Maximum Principal and Minimum Principal 
stresses of CF/ PA 66 composites are less than the steel and 
PA 66. From the analysis the stresses induced in CF/ PA 66 
composites spur gear pair is significantly less than steel and 
pure polyamide spur gear. Hence CF/ PA 66 composites spur 
gear are capable to withstand more stress than PA 66 
material and have potential to replace steel gears in certain 
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high precision motion with low power transmission 
applications. 
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